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General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it.
To avoid potential hazards use the device as specified by this user’s guide only.

m To Avoid Fire or Personal Injury

m Use Proper Power Cord. Use only the power cord specified for this product and certified
for the country of use.

m Connect and Disconnect Properly. Do not connect or disconnect probes or test leads
while they are connected to a voltage source.

m Connect and Disconnect Properly. Connect the probe output to the measurement
device before connecting the probe to the circuit under test. Disconnect the probe input
and the probe reference lead from the circuit under test before disconnecting the probe
from the measurement device.

m Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and
markings on the product. Consult the product manual for further ratings information before
making connections to the product.

m Use Proper Probe. To avoid shock hazard, use a properly rated probe for your
measurement.

m Avoid Circuit or Wire Exposure. Do not touch exposed connections and components
when power is on.

m Do Not Operate With Suspected Failures. If suspected damage occurs with the device,
have it inspected by qualified service personnel before further operations.

m Provide Proper Ventilation. Refer to the installation instructions for proper ventilation of
the device.

m Do not operate in Wet/Damp Conditions.
m Do not operate in an Explosive Atmosphere.

m Keep Product Surfaces Clean and Dry.
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Chapter 1 Getting Start

The oscilloscope is small, lightweight, 12V external power required, portable oscilloscopes!
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and
training.

In addition to the list of general features on the next page, this chapter describes how to do
the following tasks:

€4 System Requirements
Install Software
General Features
General Check
Function Check

Self Calibration

® & 6 ¢ o o

Accessories
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:
Minimum System Requirements

Operating System
Window Vista/Win7/Win8/Win10

Processor
Upwards of 1.00G processor

Memory
2G byte

Disk Space
500M disk free space

Screen resolution
1280 x 800 resolution
Recommended Configuration

Operating System
Windows Vista/Win7/Win8/Win10

Processor
2.4G Processor

Memory
4G Byte Memory

Disk Space
80G Disk Space

Screen resolution
1920 x 1080 resolution

DPI Setting
Normal Size (96DPI)
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1.2 Install Software And Driver

Caution: You must install the software before using the oscilloscope.

1.
2.

While in Windows, insert the installation CD into the CD-ROM drive.

The installation should start up automatically. Otherwise in Windows Explorer, switch

to the CD-ROM drive and run Setup.exe.

The software Installation is started. Click 'Next' to continue.

#Eh DPOBODOEU Ver1.0.2

international treaties.

Wielcome o DPOBODDEL Yerl.0.2 Setup program. Thiz program
will inztall DPOE0O0EL Werl 0.2 on wour computer,

It iz strongly recommended that wou exit all Windows programs
before minning thiz Setup Program.

Click Cancel to quit Setup and close any programis you have
wnning. Click Mest to continue with the Setup program.

WARMIMG: Thiz program iz protected by copyright law and
Unauthorized reproduction or distribution aof this program, ar any

portian of it, may result in severe civil and criminal penalties, and
will be progecuted to the maximum extent possible under law,

pud

Cancel

4. Choose a destination directory. Click '‘Next' to continue.

% DPOBO00DEU Verl.0.2

Destination Location

Setup will install DPOGOO0EL *Yerl 0.2 i the following folder.

Toingtall into a different folder, click Browse, and select another folder.

You can chooze not to ingtall DPOBO00ED Verl 0.2 by clicking Cancel to exit Setup.

Destination Folder
(E:'\F‘rngram Files [«86)\DPOB000EL

Browse... |

ize Installation \Wizard?

< Back

Canhicel |

5. Check the setup information. Click Next to start copying of files.
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%5 DPOGOODEU Verl.0.2 X
Start Installation 6
.

You are now ready to install DPOG000EL erl 0.2,

Click the Mext button to begin the installation or the Back button ta reenter the installation
information.

ige Installation Wizard?

< Back Cancel

6. This Status dialog is displayed during copying of files.

DPOGOOOEU Verl.D.2

*
Installing o
E =
Copuing file;

C:%Program Files [#86)\DPOBO00E L \mfcT 40u.dll

— Current File

— &l Files

Time Remaining 0 minutes 1 second

iz Installation Wwizard?

< Back | Mest » | Canicel I

7. The installation is complete.
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% DPOG6000EU Ver1.0.2

Click the Finish button to exit this installation.

DPOBO00EL Yerl.0.2 has been successfully installed.

8. After software Installation it can be start the Device Driver Installation. Click Next to
start the Device Driver Installation.

Device Driver Installation Wizard

Welcome to the Device Driver
Installation Wizard!

This wizard helps you install the software drivers that some

computers devices need in order to work.

To continue, click Next.

< Back

Cancel

9. Complete the Device Driver Installation.
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Device Driver Installation Wizard

Completing the Device Driver
Installation Wizard

The drivers were successfully installed on this computer.

You can now connect your device to this computer. if your device
came with instructions, please read them first

Driver Name Status
\/ Cypress (CYUSB) USB (... Readytouse

1.3 General Features

Product Features:

m Four Channels, Max Bandwidth:
250MHz/200MHz/100MHz/70MHz

m Maximum real-time sample rate:
1GSals

m Memory depth:
128M /CH
m Automatic setup for ease of use (AUTOSET);

m Built-in Fast Fourier Transform function(FFT);

m 20 Automatic measurements;

m Automatic cursor tracking measurements;

m Waveform storage, record and replay dynamic waveforms;

m User selectable fast offset calibration;
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m Add, Subtract and Multiply Mathematic Functions;

m Selectable 20 MHz bandwidth limit;

m Waveform average;

m Adjustable waveform intensity, more effective waveform view;

m User interface in several user-selectable languages;

m Waveform capture rate to 60,000 wfm/s,400,000wfm/s(FastAcq mode)
m Intensity graded color display

m SATA Interface communication

1.4 General Check

Please check the instrument as following steps after receiving an oscilloscope:

Check the shipping container for damage:

Keep the damaged shipping container or cushioning material until the contents of the
shipment have been checked for completeness and the instrument has been checked
mechanically and electrically.

Check the accessories:
Accessories supplied with the instrument are listed in "Accessories" in this guide. If the
contents are incomplete or damaged, please notify the franchiser.

Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate
properly or fails performance tests, please notify the franchiser.

Probe Compensation

Perform this function to match the characteristics of the probe and the channel input.
This should be performed whenever attaching a probe to any input channel at the first
time.
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m From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the probe
and connect it to CH1 of the oscilloscope. When using the probe hook-tip, insert the tip
onto the probe firmly to ensure a proper connection.

m Attach the probe tip to the Probe Compensator and the reference lead to the ground
connector, select CH1, and then press the “AUTOSET“ button into the menu or the

toolbar.

m Check the shape of the displayed waveform.

Correctly Compensated

’ o

Over Compensated

Under Compensated

1. If necessary, use a non-metallic tool to adjust the trimmer capacitor of the probe for the
fattest square wave being displayed on the oscilloscope.
2. Repeat if necessary.

WARNNING: To avoid electric shock while using the probe, be sure the perfection of the
insulated cable, and do not touch the metallic portions of the probe head while it is
connected with a voltage source.
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1.5 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.

m Connect the oscilloscope
You should connect the A-Type Plug of USB cable to your PC USB port and connect the
other A-Type Plug of USB cable to oscilloscope USB port.

| |

m Input a signal to a channel of the oscilloscope
The oscilloscope is equipped with two channels plus external trigger.

Please input signal in the following steps:

1. Set the attenuation switch on the probe as 10X and connect the probe on the
oscilloscope with CH1. Aim the slot in the probe connector at the faucet on BNC of CH1
and insert, then, turn right to lock the probe. Finally, attach the tip of probe and ground nip
to the Connector of Probe compensator.

2. Set the CH1 probe attenuation of the oscilloscope to X10. (The default is X1).

USER’'S MANUAL 13
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3. Attach the tip of probe and ground nip to the Connector of Probe compensator. Click the

@ button. A square wave will be displayed within a several seconds. (Approximately 1
kHz, 2V, peak- to- peak).

4. Inspect CH2 with the same method. Repeat steps 2 and 3.

1.6 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run
the routine if the ambient temperature changes by 5°C or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.
Then, access the “Utility -> Calibration” option and follow the directions on the screen.
The self calibration routine takes about several minutes.
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1.7 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
Hantek 6000EU:

€ Probe x 2 (1.5m), 1:1(10:1), Passive Probes
€ A USB cable

@ Alligator clip wire x 2

€ QuickGuide

@ A software installation CD

USER'S MANUAL 15



Hantek 6000EU Digital Oscilloscope

Chapter 2 Operating Basics

€ The User’s Interface

€4 The Menu System

€ The Vertical System

€ The Horizontal System
€ The Trigger System

€ Input Connectors
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Hantek 6000EU Digital Oscilloscope

2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment
connecting. Then a user interface will be showed as follows:

Window Help |

B0V P09

14

500.00KSa

13 12 11

In addition to displaying waveforms, the display area is filled with many details about the
waveform and the oscilloscope control settings.

1. The Main Menu: All settings can be found in the main menu.

2. The Toolbar

3. Displays the trigger information: Displays the edge trigger slope, source and level.

4. The Connect Panel

5. The Horizontal Panel: The user can change Time/Div, format in the panel.

6. The Vertical Panel: The user can turn on/off the CH1/CH2/CH3/CH4. Also the user
can change the CH1/ CH2/CH3/CHA4 volt/div, coupling and probe attenuation.

7. The Trigger Panel: In this panel, the user can change the trigger mode, sweep, source
and slope.

8. Marker shows Edge trigger level

USER'S MANUAL 17
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9. Move Wareform
10. Displays the system time.
11. Sample rate
12. The markers show the CH1/CH2/CH3/CH4 reference points of the displayed
waveforms. If there is no marker,the channel is not displayed.
13. Connect
14. Displays the CH1/CH2/CH3/CH4 information:
Readouts show the coupling of the channels.
Readouts show the vertical scale factors of the channels.
A “B” icon indicates that the channel is bandwidth limited
15. Marker shows horizontal trigger position.
16. Trigger status indicates the following:
AUTO: The oscilloscope is in auto mode and is acquiring waveforms in the absence of
triggers.
Trig’D: The oscilloscope has seen a trigger and is acquiring the post trigger data.
STOP: The oscilloscope has stopped acquiring waveform data.

RUN: The oscilloscope is running.

USER'S MANUAL 18
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2.2 The Menu System

The Main Menu:

Eile View Setup Display Cursor Measure Acquire Utility Window Help

1.File: Load or Save data, setup

‘I.I’iew Setup Display Cur

MNew Cirl+M
Close

Load Data Ctrl+L
Load Setup

Save Data Ctrl+5
Save Setup

Save Image

Print... Ctrl+P
Print Preview

Print Option
Exit
2.View: Change the user interface
View
+  Toolbar

" Status Bar

~ Side Bar

3.Setup: Setup setting

Setup
REF Ctrl+E
MATH Ctrl+M
Trigger Cirl+T
Vertical Ctrl+V
Horizontal Ctrl+H

4.Display: Change wave display type

USER'S MANUAL 19
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Display
Type ¥
Grid Ctrl+G »
Intensity
Grid Background Color
ColorMode »
Persis.Time -]
ChannelDelay

5.Cursor: Set Cursor measure type

Cursor
Source >
Type »

6. Measure: Set measurement parameters

Measure
Source ¥
Vertical -
Horizontal H

Clear Measure
Edit Options
7.Acquire: Run ,Stop or other operation setting
Acquire
+  Run Ctrl+R
Stop Ctrl+0

foom Out

foom In

Buffer Length -3
Acq Mode ]
Interpolation ]

Acq Option »
Autoset
8. Utility: Utility setting
Utility
Pass/Fail
F/C »

Calibration

Factory Setup

Language -]

9. Window: Window setting

USER'S MANUAL
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Window
Cascade
Vertical
Horizontal

Arrange lcons
~ 1 Scopel

10.Help: Turn on help file

Help
Contents F1
About... Fa

2.3 The Vertical System

Click “Setup->Vertical”

The following figure shows the vertical Setup window. It shows the vertical parameters

setting.
¥ertaical Setup [5_<|
Select Channel
CH1 W
Channel Zetting
OMIFF

WOLTS PO | 1.00% —

Coupling | AC W

Prabe | =1

By Limit [Tirvert

Cancel

1.Select channel: User can select the channel by clicking the Combo box.

d

2.Select channel: User can select the channel by clicking the Combo box.
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3.VOLTS/DIV: Set the selected channel voltage range.

WOLTS DR |1 .00 —

w

4.Coupling: Set the selected channel to DC/AC.

Coupling | AC Iv-

5.Probe: Set the Select one according to the probe attenuation factor to ensure correct
vertical scale reading

7.Invert: Invert the selected wave.

|:| Irrvert

2.4 The Horizontal System

Click “Setup->Horizontal”

The following figure shows the Horizontal System window. It shows the horizontal
parameters settings.
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Horizontal Setup

Setting
Titme fDY | S000us  »
% - T Farmat
%) Marmal () Scan " Roll
®¥ - Setting
¥ - Coordinate Y - Coordinate

1. Time/DIV: leads the setting of the time base parameters

Time /DI
2. Format: leads the setting of the horizontal format parameters

2.5 The Trigger System

Click “Setup-> Trigger”

The following figure shows the trigger system control.
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Trigger Setup e

Setting

Trigger Mode

Trigger Sweep | AUTO -

Trigger Source |CH1 -

Trigger Slope |+

[T HF Rejection

Trigger:

1.Trigger Mode: Sets the trigger mode

2.Trigger Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE
3.Trigger Source: Selects the trigger source to CH1, CH2, CH3, CH4

4.Trigger Slope: Selects the edge trigger slope to Positive or Negative slope

2.6 Input Connector

m CH1/CH2/CH3/CH4: Input connectors for waveform display.

m Other Connector:

GND.: A ground terminal
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USB PORT: Connect the USB cable to this port.

CAL.: Probe compensation output.

m SATA Interface communication

The SATA interface is the communication interface that connects the instrument
combination.

The SATA data interface is defined as follows:

- W

uUsSBXI A

W

1 GND Ground 8 GND Ground
2 D-: Data transmission negative signal interface 9 SYNC_OUT
3 D+ : Data transmission positive signal interface 10 SYNC_IN

4 GND Ground 11 GND Ground
5 +5V Power 12 CLK_IN

6 +5V Power 13 CLK_OUT

7 GND Ground 14 GND Ground
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Chapter 3 Oscilloscope Functions

@ Set Oscilloscope

# Set Vertical System
#Set Horizontal System
#Set Trigger System

€ Save/Load

@ Utility Function
®Measure Signal

®Zoom In/Out Waveforms
@ Acquire Signal

@ Print
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3.1 Setup the Oscilloscope

Using “AUTOSET” to display a signal automatically.

Auto setup functions one time each time you push the “AUTOSET” button. The function
obtains a stable waveform display for you. It automatically adjusts the vertical scale,
horizontal scale and trigger settings. Auto setup also displays several automatic

measurements in the graticule area, depending on the signal type.
Connect a signal to the CH1 input:

1. Connect a signal to the oscilloscope as described above.

2. Click the “Acquire -> Autoset” button.

The oscilloscope will change the current settings to display this signal.
Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope
software. The oscilloscope recalls this setup the next time you run the software. You can
use the “Save Setup” menu to permanently save up to several different setups.

Load Setup

The oscilloscope can recall the last setup before the oscilloscope software was running,
any saved setups, or the factory setup. You can use the “Load Setup” menu to
permanently recall a setup.

Factory Setup

The oscilloscope software is set up for normal operation when it is shipped from the factory.
This is the factory setup. To recall this setup, push the “Factory Setup” menu.
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3.2 Set Vertical System

Set Channel
Click “Vertical” in “Setup” menu.
The Channel Selection

Select Channel
CH1

The Channel Control Panel in sidebar
ertical

CHA w | [»] oNIOFF
| ¢ | (e
AL w o

1 o

The Vertical function:

Turn ON/Off: Turn on/off the channel
Volt/DIV: Select the channel voltage/div
Coupling: Select the channel coupling
Probe: Select the channel probe attenuation
Invert: Turn on/off the invert function.

Change Volt/DIV

You can click “volt/Div” in” vertical Setup” window to select the voltage

VOLTS /DN [2.00v =

You can also change the selected channel voltage in sidebar
Vertical

CHA w | [»] oNIOFF

Lo Emi
AL w -

o

1 o

You can left click and drag the mouse on the knob to change the voltage.
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Set Channel Coupling
Click “Coupling” in “Vertical Setup” window

Coupling | AC o

In the sidebar, you can change the channel coupling too.
Vertical

CH1 « [ onvoFF

B O

AC v

x1 v

You can set the coupling to DC, AC or GND. If you set the coupling to DC, it blocks the AC
component of the input signal.

Probe Attenuation Setting

Select the attenuation factor for the probe. To check the probe attenuation setting, toggle
the probe menu to match the attenuation factor of the probe.

This setting remains in effect before you changed again.

Click “Probe” in Vertical Setup window to select the probe attenuation

Probe |x1 o

The probe setting window in the sidebar
Wertical

CHA « | [=] ONIOFF

IE = |:|Fine

AC o

x1 w

Note: The attenuation factor changes the vertical scale of the oscilloscope so that the
measurement results refect the actual voltage levels at the probe tip.
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Set Math

Click “MATH” in Channel menu to set MATH channel.
The MATH Setup window:

MATH Setup

Setting

Source A | CH1
Source B |CH2

VOLTS /DN | 50.0m\

|:| Inwert

[ ] OM/IOFF

<

(]
=1}
T
[}
=]
=

Operate

@A+B
OA- B
() AxB
OalB
O FFT

Cancel

ON/OFF: Turn On/Off the MATH Channel.
Source A/B: Set the sources of the math channel.
Operate: Set operates type of the math channel.
Volt/DIV: Set the resolution of the math channel.
Probe: Set the math channel probe attenuation.

Invert: Turn on/off the invert function

The mathematic functions include addition, subtract, multiply and FFT for CH2.

Source A/B

Source A and Source B Menu

Source A | CH1 w

Source B | CH2 W

Operate

Four Types:

A+B Add source A and source B

A-B Subtract source B from source A

AXxB Multiply source A by source B

A/B Divide source A by source B

FFT Convert a time-domain signal into its frequency components (spectrum).

USER'S MANUAL
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In this function, use the addition, subtraction, multiplication and FFT function to operate
and analyze the waveform.

Select the operate type in the Operate menu. Select source A and B. Then adjust the
vertical scale and offset to view the math channel clearly. The mathematic result can be
measured by the measure and the cursor.

The Math Function Display
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Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground
level. When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.

Click “Invert” in MATH.
|:| Inwert

The following picture shows the waveform before inversion:
TrigD § 0,000y

fe=E - .00 Time: 50.00us

The following picture shows the waveform of inversion:
Trig'D § 0.00uY

W=~ 100 Tirme: 50.00us
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Set Reference

Click “REF” in “Setup” menu to set REF channel.

REF Setup *
Setting

] ON/OFF

Vot /D 50.0mV | ~| Time/DN |20.00us ~

Load Save

Drag

RefData Len: 0 Move Step : 1000

The Reference Channel Function:

On/Off: Turn on/off the reference channel.

Volt/DIV: Channel the resolution of the reference channel.

Load: Load the reference waveform from the “.rfc” file from your computer.

Save: Save the current reference waveform to your computer as “.rfc” format.

Save Reference: Save the current reference waveform to your computer as “rfc” format.
You can change the vertical scale of a waveform. The waveform display will contract or
expand relative to the reference level.

Load

Click “Load” to load the “*.rfc” file that was selected. The load file window will appear.

Save

Click “Save” to save the waveform to *.rfc file. The saved source window appears.

Save ot

Select a channel

CH1 w

The save file window will appear after you selected the saved source.

The Reference Waveform Display Window:
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f 0.00u

[RH -~ 100V Tire: 500.0us

Note: If you turn on the “Reference” channel, the load file window will appear.

3.3 Setup Horizontal System

Change Time/Div
The “Time/Div”

Time / DN | 10.00us

Selects the horizontal Time/DIV (scale factor) for the main or the window time base

The Horizontal Panel

Herizontal

Time ! DV
10.00us  ~

Format

Y-T L

Click the blue knob can change Time/Div.

If the waveform acquisition is stopped, Time/Div control expands or compresses the
waveform.

Change Format

Click “Time/Div” you can set the Time base in Horizontal Setup window.

Time / DN | 10.00us
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In the “Format” item, set the waveform display format (Y-T, X-Y).
Y -T: Show the relative relation between vertical voltage and horizontal time
X -Y: Show CH1 value at X axis; CH2 value at Y axis

Change Horizontal Position

Double click the channel button to set the trigger point to the horizontal center of the
screen.

Horizontal position changes the displayed waveform position, relative to the trigger point.

The user can drag ™A on screen to change the horizontal position.

3.4 Set Trigger System

Click “Setup->Trigger”, you can configure the trigger.
The user can also click I-i in the toolbar to set Trigger.

1. Set Trigger
Trigger Setup | E5 ]

Setting

Trigger Mode | Edge -

Trigger Sweep | AUTO -
Trigger Source |CH1 -

Trigger Slope |+ -

HF Rejection

Edge Trigger

The trigger determines when the oscilloscope starts to acquire data and display a wave-
form. When a trigger is set up properly, it can convert unstable displays or blank screens
into meaningful waveforms. If the oscilloscope wants to acquire a waveform, it collects
enough data so that it can draw the waveform to the left of the trigger point. The
oscilloscope continues to acquire data while waiting for the trigger condition to occur. The
oscilloscope continues to acquire enough data so that it can draw the waveform to the
right of the trigger point after it detects a trigger.

The Edge trigger determines whether the oscilloscope finds the trigger point on the rising
or the falling edge of a signal. Select Edge trigger mode to trigger on Rising edge or
Falling edge.

Mode: Select the trigger mode.
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Trigger Mode | Edge r

Sweep: Set the sweep mode to Auto, Normal or Single.
Trigger Sweep | AUTO e

Auto: Acquire waveform even no trigger occurred
Normal: Acquire waveform when trigger occurred.
Single: Acquire waveform when trigger occurred then stop

Source: You can use the trigger source options to select the signal that the oscilloscope

uses as a trigger. The source can be any signal connected to a channel BNC.

Trigger Source | CH1 L

CH1: Select CH1 as trigger signal
CH2: Select CH2 as trigger signal
CH3: Select CH2 as trigger signal
CH4: Select CH2 as trigger signal

Slope: Set the slope to Rising (+) or Falling (-).
Trigger Slope |+ L

Rising: Trigger on rising edge
Falling: Trigger on falling edge

The user can also change the trigger setting on trigger panel in sidebar.
Trigger

Trigger Mode Edge w
Trigger Sweep | AUTO w
Trigger Source | CH1 e

Trigger Slope + "

Set Pulse Trigger

Pulse trigger occurs according to the width of pulse. The abnormal signals can be
detected through setting up the pulse width condition.

Trigger Mode Pulze w

Mode:
. Trigger Sweep [ AUTO w
Sweep:
Trigger Source CH1 L
Source:
o W Condition Less w
PW Condition:

Pulse Width: The Pulse Width adjust range is 10ns~10s. When the condition is met, it will

trigger and acquire the waveform.

USER'S MANUAL 36



Hantek 6000EU Digital Oscilloscope

Pulse Width Setting ot

Setting

Time Units | ns e

Puse Widh

The user can also change the trigger setting on trigger panel in sidebar.

Trigger
Trigger Mode Pulze w
Trigger Sweep | AUTO W
Trigger Source | CH1 w
Pulze Polarity + ~

PW Condition Les=s e

Pulse Width 10.0ns

When alternative trigger is on, the trigger sources come from two vertical channels. This
mode can be used to observe two non-related signals. You can choose two different trigger
modes for the four vertical channels.

Options Settings | Comments
With Pulse highlighted, the trigger occurs on pulses that
Pulse meet the trigger condition (defined by the Source, When
and Set Pulse Width options).
Auto, Auto: Acquire waveform even no trigger occurred
Sweep Normal, Normal: Acquire waveform when trigger occurred
Single Single: Acquire waveform when trigger occurred then stop.
CH1
CH2 . . .
Source CH3 Select the input source as the trigger signal.
CH4
+Less, +Less: +Pulse width less than selecting pulse condition.
+Equal, +Equal: +Pulse width equal than selecting pulse condition.
PW +More +More: +Pulse width more than selecting pulse condition.
Condition -Less -Less: -Pulse width less than selecting pulse condition.
-Equal -Equal: -Pulse width equal than selecting pulse condition.
-More -More: -Pulse width more than selecting pulse condition.
. Set Pulse Width highlighted, including Time Unit and
Pulse Width Pulse Width

Video Trigger:
Mode: Select the trigger mode.

Trigger Mode: Video L

Sweep:
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Trigger Sweep |[AUTO s

Source: Setthe Trigger Channel to CH1,CH2,CH3,CHA4.
Trigger Source CH1 e

Trigger Sync:

Trigger Sync AllLines -~

Trigger Standard:

Standard PALISEC -~
Options Settings Comments
With Video highlighted, an NTSC, PAL or SECAM
Video standard video signal will be triggered. The trigger
coupling is preset to AC.
A Auto: Acquire waveform even no trigger occurred
uto, . . )
Normal: Acquire waveform when trigger occurred
Sweep Normal . . . ;
single Single: Acquire waveform when trigger occurred then
stop.
CH1
CH2 : . .
Source CH3 Select the input source as the trigger signal.
CH4
All Lines
Line Number | Choose a proper video sync. When selecting Line
Sync Odd Field Number for the Sync option, you may use the User
Even Field Select knob to specify a line number.
All Fields
Standard NTSC Choose a video standard for sync and line number
PAL/SECAM | count.
Set ALT System

Mode: Select the trigger mode.
Trigger Mode ALT ~

Trigger Channel: Set the Trigger Channel to CH1,CH2,CH3,CH4.

Trigger Channel |CH1 “
Trigger Type: Set the Trigger Type to Edge or Pulse.
Trigger Type Edge e

PW Condition: Set the PW Condition to the following condition.

+More: +Pulse width more than selecting pulse condition.
+Less: +Pulse width less than selecting pulse condition.

+Equal: +Pulse width equal to selecting pulse condition.
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-More: -Pulse width more than selecting pulse condition.
-Less: -Pulse width less than selecting pulse condition.
-Equal: -Pulse width equal to selecting pulse condition.

Pulse Width: The Pulse Width adjust range is 10ns~10s. When the condition is met, it will

trigger and acquire the waveform.

Pulse Width Setting !

Setting

Time Units | ns e

—

The user can also change the trigger setting on trigger panel in sidebar.

High Frequency Rejection
Select “HF Rejection” in “Trigger Setup” window

Trigger Setup LX)

Setting

Trigger Mode | Edge -
Trigger Sweep | AUTO -
Trigger Source |CH1 *

Trigger Slope |+

HF Rejection

The user can turn on “HF Rejection” to eliminate trigger higher-frequency (20M above)
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3.5 Save/Load

Save

Click “File” in main menu to save waveform, setups and screen.

‘I.I’iew Setup Dhsplay Cur

Mew Ctrl+MN
Close

Load Data Crl+L
Load Setup

Save Data Ctrl+5
Save Setup

Save Image

Print... Ctrl+P
Print Preview

Print Option

Exit

1. Save Data

Save waveform data as a type file
2. Save Setup

Save the current oscilloscope setup to file

3. Save Image

Save the software display window as a .bmp or .jpg file

Load

Click “File” in main menu to recall saved waveform, setup

1. Load Data
Load the waveform that had saved as a type file
2. Load Setup

Load the instrument that had saved

3.6 Recorder

The following picture shows the Recorder Interface. The dialog box of record is shown on
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the lower right corner of the screen.

Recorder
Path: Cidatadre [
@ Storage Play Back

Interval(S) Fastest
Start Stop

This function can record input waveform form CH1, CH2, CH3, CH4.
Storage: Record waveform and save it as “.dfc” file. “Play Back” button: Click this button

to start playing back waveform.
“Start” button: Start to record waveforms. After you start to record waveforms, this window

will disappear. Click “Stop” to stop recording waveforms.

Recorder
Path: Cidatadre [
@ Storage Play Back

Intervalis) Fastest

Start Stop

Recorder
Path : |C:data.drc
Storage Play Back

Interval(s) Fastest

Start Stop

File Information:

Writing: Recording data.

Reading: Playing back data.

data.0.drc: the name of the recorded file. The Max. length of this file is about 0.5GB.
When recording data length is more than 0.5GB, it will create next file named data.1.drc,
and so on.
When click play back button, it will play back data from the first file (data.0.drc) to the last
file. If you want to read an arbitrary file, please delete the other data.drc, and then play
back.

3.7 Utility Function
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3.7.1 Pass/Fail

Click “Pass/Fail” in “Utility” menu.
Utility
Pass/Fail
F/C »
Calibration
Factory Setup
Language »
The Pass/Fail window appears:

Pass,/Fail ple

Control Mask

[Joworr Vertical ([ - | o~

Source CH1
F——— 8 Horizontal ==Y
Output  |FAIL Y -
[ ] stop When Output Create Save Load
Operate
Start Stop

The Pass/Fail function monitors changes of signals and outputs pass or fail signals by
comparing the input signal with the pre-created mask.

Control Setting
Control

[ ] omoFF
Source CH1

Output

|:| Stop When Output

Source: Select the Pass/Fail channel

Source CHA e

Output: Select the Pass/Fail output condition.

Cutput FalL w

Stop When Output: If it was checked, the Pass/Fail will stop when output.
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|:| Stop When Output

Mask Setting

Mask
Wertical = Dn
Horizontal = DM
Create Save Load

“Create” button: Click this button to create Pass/Fail area according to the mask

Create

“Save” button: Click this button to save the setups to file

Save

“Load” button: Click this button to load the saved setups file

Information Display

Fail: It shows the fail waveform number
Pass: It shows the pass waveform number
Total: It shows the | total Pass/Fail waveform number

Operation
Operate

Start

L
(=

Click “Start” button to start the Pass/Fail test.

Click “Stop” button to stop the Pass/Fail test.
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The Pass/Fail function display

TrigD

Motal: Diwfs =~

o~ 1.00v Tirne: 50.00us

NOTE: Pass/Fall function is unavailable in X-Y mode.

3.7.2 F/C

Click “F/C” in “Utility” menu to display the frequency value of the trigger channel.

Utility
Pass/Fail
F/C -3 Frequency Ctrl+F
Calibration Counter Ctrl+C

Reset Counter Ctrl+U

Factory Setup

Language »
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3.7.3 Factory Setup

Click “Factory Setup” in “Utility” menu to load default setups
Utility

Pass/Fail

F/C >

Calibration

Factory Setup

Language »
When you click the Factory Setup in Utility menu, the oscilloscope displays the CH1
waveforms and removes all other waveforms.

The oscilloscope set up for normal operation when it is shipped from the factory and can be
recalled at anytime by user.

The Factory Setup function does not reset the following settings:

m Language option
m Date and time

3.7.4 Language

Click “Language” in “Utility” menu

Utility
Pass/Fail

F/C >

Calibration

Factory Setup
Language ] Default(English)

B
~ English

There are four languages in “Language” menu. The default language is English.
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3.8 Measure Signal

3.7.1 Cursor Menu

Click “Cursor” in main menu.

Cursor
Source »
Type »

This method allows you to take measurements by moving the cursors

1. Source
Cursor
Source » & CHI1
Type * CH2
CH3
CH4
MATH

The user can set the source to CH1, CH2, CH3, CH4 and MATH.
When you use cursors, be sure to set the Source to the waveform on the display that
you want to measure.

2. Type
Cursor

Source »

Type * ~ Mone
Cross
Trace
Vertical
Horizontal

There are four types of cursors: Cross, Trace, Vertical and Horizontal
1) Cross

The Cross cursors appear as cross lines on the display and measure the vertical and
horizontal parameters.
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The Cross cursor display window:
Trig'D § 0.00uy

The Cross measure result displays on status bar

Freq: 1. 032FKHz Time: 9B9uS Volt: S08mY

2) Trace

The Trace cursors appear as vertical lines on the display and measure the waveform
amplitude at the point the waveform crosses the cursor.

The Trace cursor display window
Trig'D | kS 0.00uv

Time: 50.00us

The Trace cursor measure result display on status bar

¥olt: —-1.95V¥
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3) Vertical

The Vertical cursors appear as vertical lines on the display and measure the vertical
parameters.

The Vertical cursor display window:

Trig'D kS 0.00uy

(o=l - 1.00% Time: 50.00us

The Vertical cursor measure result display on status bar

Freq: 820. 1Hz Time: 1.22m=

4)Horizontal

The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.

The Horizontal cursor display window:

Trig'D § 0.00uy

Time: 50.00us
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The Horizontal cursor measure result display on status bar

¥olt: -3.01¥

3.7.2 Measure Menu

Click “Measure” in main menu.

The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).
Measure
Source >
Vertical »
Horizontal -]

Clear Measure

Edit Options

1.Source

Measure
Source » »| CH1
Vertical » CH2
Horizontal » CH3
Clear Measure CH4
Edit Options

The user can use the “Source” menu to select a measure source.

2. Vertical
Measure

Source ¥

Vertical » Maximum

Horizontal » Minimum

Clear Measure Peak to Peak

Edit Options Top
Base
Middle
RMS
Amplitude
Mean
Cycle Mean

Positive Overshoot

Megative Overshoot

Maximum: Voltage of the absolute maximum level, Measured over the entire waveform

USER'S MANUAL 49



Hantek 6000EU Digital Oscilloscope

Minimum: Voltage of the absolute minimum level, Measured over the entire waveform
Peak To Peak: Peak-to-peak = Max —Min, Measured over the entire waveform

Top: Voltage of the statistical maximum level, Measured over the entire waveform
Base: Voltage of the statistical minimum level, Measured over the entire waveform
Middle: Voltage of the 50% level from base to top

RMS: The Root Mean Square voltage over the entire waveform

Amplitude: Amp = Base - Top, Measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Preshoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the entire
waveform

Overshoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the entire
waveform.

3.Horizontal
Measure

Source >

Vertical ¥

Horizontal ¥ Pericd

Clear Measure Frequency

Edit Options Rice Time
Fall Time
+ Duty Cycle
- Duty Cycle
+ Pulse Width
- Pulse Width

Period: Time to take for the first signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle to complete in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, Measured of the
first cycle in waveform.

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measured of
the first waveform.

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the
50% amplitude points

-Pulse Width: Measured of the first negative pulse in the waveform. The time between the

50% amplitude points

4. Clear Measure

Clear all measure items on display screen.
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The Measure Display Window:

TrigD L 1 & o.oow

——
3681174

CH1:Peri

CH1Mmin=

Time: 500.0us

Note: The results of the automatic measurements will be displayed on the bottom of the
screen. Maximum 8 results could be displayed at the same time. When there is no room,
the next new measurement result will make the previous results moving left, out of screen.

5. Edit Measure

Click “Measure->Edit Measure”.

Measure Menu oo

Measure Options

(®) CH1 i) CHz (JcHs (O cHe Undo Al

Herizontal Meazure

|:| Maximum |:| Top |:| RMS |:| Mean
[ ] Minimum [ ] Widdle [ ] Amplitude [] Ccycle Mean
|:| Peak to Peak |:| Base |:| Positive Overshoot |:| MNegative Overshoot

Vertical Meazure

[] Peried [ ] Rize Time [] + Duty Cycle []+ Pulze Width

[ ]Frequency []Fall Time []- Duty Cycle []- Pulze Width

User can select Maximum 8 measure options to measure.
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3.8 The Display System

3.8.1 Display Type

Click “Type” in “Display” menu.

The following figure shows the type parameters setting.

Display
Type
Grid

Intensity

Grid Background Color

ColorMode

Persis.Time

ChannelDelay

If the Vectors type mode is selected, the waveform will be displayed as following figure.

Trig'D

BEd -~ 1.00v

§ 0.00uy

Time: 500.0us

If the Dots type mode is selected, the waveform will be displayed as following figure.
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Trig'D

=R~ 1.00v

3.8.2 Display Grid

Click “Display” in main menu
Display
Type
Grid
Intensity
Grid Background Color
ColorMode
Persis.Time
ChannelDelay
The grid shows:

USER'S MANUAL

¥
Ctrl+G » Hide
+ DottedLine
SolidLine
¥
¥

§ 0.00u

Tirme: 400.0us
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¥ 0.00uv

a1 000 Tirme: 400.0us

The grid not shows:
Trig'D 4 0000y

e 00y Tirme: a00.0us

3.8.3 Intensity

Click “Display->Intensity” in main menu.

The following figure shows the intensity dialog. It shows the display parameters setting.
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Intensity e
Setting
Grid / Scale I
Waveform I

You can change the grid and waveform color intensity in this dialog.
Trig'D 11 ¥ 0.00uy

3.8.4 Grid Background Color

Click “Display-> Grid Background Color” in main menu.

The following Settings you can change the test the background color of the display area.

Setting backgroud color e

Click color bar to set new color
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3.8.5 Color Mode

The following figure shows the type Color Mode.

Display
Type *
Grid Ctrl+G »
Intensity
Grid Background Color
ColorMode » |+ ColorTemperature
Persis.Time » Grayscale
ChannelDelay

Click “Display-> Color Mode->Color Temperature” ,you can turn on the color
temperature function.

Color temperature adopts the change of waveforms’ color to reflect the change
of the waveforms’ appearing probability. The greater the probability that the
waveform appears, the warmer the color is; the smaller the waveform appears,
the colder the color is.

The picture below shows the change of color from cold to warm. You can
compare the waveform’s color with the picture below to just the probability that

the waveform appears.

Cold Color » Warm Color
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Rl 100mv

Click “Display-> Color Mode->Grayscale”.

Display
Type »
Grid Ctrl+G »
Intensity
Grid Background Color
ColorMode H ColorTemperature
Persis.Time » | (Grayscale
ChannelDelay

There are two kinds of grayscale display mode, When choosing a DPO mode
for level 256 grayscale display and the max waveform capture rate to 60,000
wfm/s, but if the Acquire is on the FastAcqg model,so the oscilloscope is only
with 1-level intensity grading display function and the max waveform capture

rate to 400,000wfm/s.

USER'S MANUAL 57



Hantek 6000EU Digital Oscilloscope

]
i

R 100mv

3.8.6 Persis. Time

Click “Display-> Persis.Time ” ,to set the persistence time of the oscilloscope to

100 ms, 200 ms, 500 ms, 1 s, 5 s and 10 s or Infinite.

Display

Type »

Grid Ctrl+G »

Intensity

Grid Background Caolor

ColorMode S

Persis.Time ¥ 100mS

ChannelDelay 200mS
500m5S
15
55
105
Infinite

With persistence, the oscilloscope updates the display with new acquisitions,
but does not immediately erase the results of previous acquisitions. All previous

acquisitions are displayed with reduced intensity. New acquisitions are shown
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in their normal color with normal intensity.

1: Variable persistence time (100 ms, 200 ms, 500 ms, 1 s, 5 s, 10s)
select different persistence time, the results of previous acquisitions are erased
after a certain amount of time. You can refer to the following presentation

images

2: When you chose the Infinite, the oscilloscope displays the waveform newly
acquired without clearing the waveforms acquired formerly. The waveforms
acquired formerly will be displayed in relatively low-brightness color and the
waveform newly acquired will be displayed in normal brightness and color.
Infinite persistence can be used to measure noise and jitter and to capture

incidental events.

3.8.7 Channel Delay

Click “Display->Channel Delay”

SetChannelDelay e

When using the oscilloscope for actual measurement, the transmission
delay of the probe cable may cause relatively larger error (zero offset).
Zero offset is defined as the offset of the crossing point of the waveform
and threshold level line relative to the trigger position. You can set a

delay time to calibrate the zero offset of the digital channels. The range is from
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-100 ns to 100 ns.

3.9 Zoom In/Out and Drag Waveforms

The software will stop updating waveform after the user clicked “Stop” button.

The user can change the waveform display by adjusting the scale and position.

When you change the scale, the waveform display will increase or decrease in size.

When you change the position, the waveform will move up, down, right, or left.

The channel reference indicator identifies each waveform on the display. The indicator
points to the reference level of the waveform record.

Acquire
~  Run Ctrl+R
Stop Ctrl+0

Ffoom QOut

Zoom In

Buffer Length S
Acq Mode ]
Interpolation »

Acq Option H
Autoset
Zoom In/Out
The user can click “Zoom In/Out” in “Acquire” menu, then left or right click the mouse

button on display screen to zoom in/out the waveform. Also the user can change
Time/Div in Horizontal menu or in Horizontal panel to zoom in/out the waveform.
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3.10 Interpolation

At the time base 20ns/div or faster, user can use the 3 different interpolation mode to get
waveforms of different smoothness.

The Step Interpolation:

The
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The Sin(x)/x Interpolation:

Note: The default interpolation mode is Sin(x)/x.
Acquisition

When you acquire a signal, the oscilloscope converts it into a digital form and displays a
waveform. The acquisition mode defines how the signal is digitized and the time base
setting affects the time span and level of detail in the acquisition.
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3.11 Acquisition Modes

There are four acquisition modes: Normal, Average, Peak Detect and High Res.
Acquire
+  Run Ctrl+R
Stop Ctrl+0

Ffoom Out

foom In

Buffer Length »

Acq Mode * [+ MNormal
Interpolation S Average -]
Acq Option ¥ Peak Detect

Autoset HighRes

Normal: In this acquisition mode, the oscilloscope samples the signal in evenly spaced
intervals to construct the waveform.

Average: In this acquisition mode, the oscilloscope acquires several waveforms, averages

them, and displays the resulting waveform. You can use this mode to reduce random noise.

Peak Detect: In this acquisition mode, the oscilloscope finds the maximum and the

minimum in every sampling interval, and use these values to show waveform.

High Resolution: This mode uses a kind of ultra-sample technique to average the
neighboring points of the sample waveform to reduce the random noise on the input signal
and generate much smoother waveforms on the screen. This is generally used when the
sample rate of the digital converter is higher than the storage rate of the acquisition

memory.

Note: "Average" and "High Res" modes use different averaging methods. The former
uses

"Multi-sample Average" and the latter uses "Single Sample Average".

3.12 Acquisition Option

There are five acquisition option: DPO, FastAcq, Segment, Normal and ETS.
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Acquire
+ Run Ctrl+R
Stop Cirl+0
Zoom Out
Zoom In
Buffer Length *
Acg Mode »
Interpolation »
Acq Option *» [~ DPO
Autoset T
Segment
Mormal

ETS

DPO: In this mode, the oscilloscope supports 256-level intensity grading
display with one channel. The Max Waveform capture rate up to 60,000 wfm/s.
FastAcq: In this mode, the oscilloscope supports 1-level intensity grading
display with one channel. The Max Waveform capture rate up to 400,000 wfm/s.
Segment: In this mode, the oscilloscope does not display waveform during
sampling process. It can be improves the waveform capture rate, so it can
capture the small probability event effectively. The oscilloscope continues to
trigger until memory is filled, and then display the waveforms on the screen.

Upper left corner of the screen, it displays the completed waveform number

Segment 42/100

The segment mode can be used with all the trigger sweep.

Do the following steps to set and check the segment waveform.

1. Press the Acquire -> Acg Option -> Segment.

2. Set the number of the “TotalSegment”.The max number of the “TotalSegment” is
50000.

3. Press the menu with “Start”
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Segment *
TotalSegment: I:I Start
Seg NO. Acq.Time At ~
0 11:58:33.043163
1 11:58:33.073163 00:00:00.032000
2 11:58:33.107163 00:00:00.032000
3 11:58:33.139163 00:00:00.032000

4 [11:58:33.171163|  00:00:00.032000

] 11:58:33.203163 00:00:00.03 2000
6 11:58:33.235163 00:00:00.03 2000
7 11:58:33.267163 00:00:00,032000
8 11:58:33.299163 00:00:00.03 2000
g 11:58:33.331163 O0:00:00.03 2000 b

ETS: Equivalent Time Sampling. A method of increasing the effective
sampling rate of the scope. In a scope view, the program captures several
cycles of a repetitive signal, then combines the results to produce a single
waveform with higher time-resolution than a single capture. For accurate results,

the signal must be perfectly repetitive and the trigger must be stable.
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3.13 Print And Print Preview

Mew Ctrl+N
Close

Load Data Ctrl+L
Load Setup

Save Data Ctrl+5
Save Setup

Save Image

Print... Ctrl+P
Print Preview

Print Option

Exit
1. Click “Print” in “File” menu to set the printer to print the current waveform
2. Click the “PrintPreview” in “File” menu to get into the Preview window.

In “PrintPreview” window, use the “Zoom In” button and the “Zoom Out” button to
change the size of the waveform graph. Click the “Close” button to turn this window off and
click the “Print” button to print the report.

The Print report:
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Test Report
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NOTE :
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Chapter 4 Application Example

€ Simple Measurement
€ Capturing a Single-Shot Signal
€®The Application of the X-Y

®Taking Cursor Measurement
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:
1. Connect signal to CH1 by using probe
2. Click the button on toolbar or “Acquire -> Auto Setup” on menu.

The DSO set the vertical, horizontal, and triggers controls at the best status automatically.
Also, you can adjust the controls to meet your measurement to optimize the waveform
display.

To measure the frequency and “Vpp”, you can do these steps as follows:

1. Click the “Measure->Horizontal->Frequency” button, the frequency of the signal
display on the bottom of the waveform interface.

2. Click the “Measure->Vertical->Peak-to-Peak” button, the “Vpp” of the signal will also
display on the bottom of the waveform interface.

To clear the measurement on the waveform interface, click the “Measure->Clear

Measure” button.

TrigD kS 0.0y

o~ 1.00v Tirme: 50.00us
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4.2 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in order
to set up the trigger level and slope correctly. For example, if the event is derived from 3.3V
COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge. Do these
steps as follows:

1. Set the probe and the channel attenuations to X 10.

2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.
1) Adjust the Trigger Mode to Edge.

2) Set the Trigger Sweep to Single.

3) Set the Trigger Source to CH1.

4) Set the Trigger Slope to “+” which means you select the rising edge.

5) Adjust the Volts/Div and the time base in a proper range for the signal.

6) Drag the trigger level sign on the waveform display screen to proper position. It ally
higher a little above the normal level.

7) Click START button to start capturing. When the trigger conditions are met, data
appears on the display representing the data points that the oscilloscope obtained with one
acquisition.

This function helps to capture the signal occurrence easily, such as the noise with large
amplitude; set the trigger level higher a little above the normal level and press and wait.
When noise occurs, the instrument will record the waveform before and after the trigger.

4.3 The Application of the X-Y Operation

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is displayed
in the screen when you use X-Y Plot, which enables to compare frequencies, amplitudes
and phases of counterpart waveform against the reference waveform. This makes it
possible to compare and analyze frequency, amplitude and phase between input and
output.

Do these steps as follows:

1. Set the probe attenuation to “x10” Set the switch to “x10” on the probes.

2. Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the
output of the circuit.

3. Click ‘d button.

4. Adjust the vertical scale and offset to display approximately the same amplitude
signals on each channel.

5. Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous
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pattern representing the input and the output characteristics of the circuit.

6. Adjust the scale and offset of the horizontal and vertical to a desirable waveform
display. The following picture shows a typical example.

7. Apply the Ellipse Method to observe the phase difference between the two channels.

Signal in X-Y Format:

Instruction of the Ellipse Method

Signal must be
centered in X

Sin@ = A/B or C/D, where 8 = phase shift (in degrees) between the two signals.

From the formula above:
8 = arcsine (A/B) or _arcsine (C/D)

8 must be in the range of (0~11/2) or (311/2~2) if the main axis of the ellipse is between |
and lll quadrant, . If the main axis is at Il and IV quadrant, 6 must be in the range of (11/2~1)
or (Tm~311/2).
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4.4 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.

Measure the Peak Frequency or Time of the First Sine Waveform

Do these steps:

1

2.
3.
4.
5.

. Click “Cursor->Source”, select CH1 (select CH2 if you want measure CH2).
Click “Cursor->Type”, select Vertical.

Push left mouse button, and the vertical lines appear.

Drag the mouse button to the point you want to measure.

Release the left mouse button, the frequency difference and time difference will be

shown at the status bar.

Measure the Frequency and Time:

Trig'D Al " ] S ooow

[ofgh) ©  1.00Y Tirme: 50.00us

Read the details showing in the status bar.

Freq: 1. 361KHz Time: T35uS

Measure the Amplitude of the First Waveform Peak of the Waveform

Do these steps:

1

2

U

. Click “Cursor->Source”, select CH1 (select CH2 if you want measure CH2).

. Click “Cursor->Type”, select Horizontal.
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3. Push left mouse button, and the Horizontal lines appear.
4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the voltage difference will be shown at the status bar.

Measure the Amplitude:

TrgD B 0000y

CH 1 REE N Time: &

Read the details showing in the status bar.

¥olt: 158 .8Y

Trace the Amplitude of a fixed position on X-axis in a Waveform

Do these steps:

1. Click “Cursor->Source”, select CH1 (select CH2 if you want trace CH2).
2. Click “Cursor->Type”, select Trace.

3. Click the cursor at the position that you want traced of the wave in the waveform
window.
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Trace the Amplitude:
TrgD ¥ 0.00uv

gk~ .00 Time: 50.00us
Read the details showing in the status bar.
Volt: -9 45V

Note: Click “Cursor->Type”, select “Cross”, you can measure time and amplitude at
one time.

USER'S MANUAL 74



Hantek 6000EU Digital Oscilloscope

Chapter 5 Appendix

€ Appendix A: Specifications

€ Appendix B: General Maintenance
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Appendix A: Specifications

Specifications Table:

Vertical

Analog Channels

4

Bandwidth

250/200/100/70MHz(-3dB)

Input Impedance

Resistance: 1MQ ; Capacitance: 25 pF+3pF

Input Sensitivity

500uV/div to 10V/div

Input Coupling

AC/DC/GND

Vertical Resolution

8 bits

Memory Depth

128M/CH; 62M/2CH; 32M/4CH

Analog Bandwidth Limit,
typical

20MHz

Low Frequency Response
(-3db)

<10Hz at BNC

DC Gain Accuracy

+3% for Normal or Average acquisition mode, 5V/div to
10mV/div

+4% for Normal or Average acquisition mode, 5mV/div to
2mV/div

Delta Time Measurement
Accuracy
(Full Bandwidth)

Single-shot, Normal mode

=+ (1 sample interval +100ppm x reading + 0.6ns);
>16 averages

+ (1 sample interval + 100ppm x reading + 0.4ns)

Maximum Input Protection

35V (DC+AC Peak)

Horizontal

Real-Time
Sampling Rate

1GS/s

Time Base Range

2ns/div to 1000s/div(1-2-5 sequences)

Waveform Interpolation (sin x)/x

Time Base Precision +50ppm

Trigger

Source CH1, CH2, CH3, CH4

Mode Edge, Pulse, Video, Alternative

Trigger Level Accuracy,
typical (Accuracy is for
signals having rise and fall
times =20ns)

0.2div x volts/div within +4 divisions from center of screen

X-Y mode
X-Axis Input CH1
Y-Axis Input CH2

Phrase Shift

Max.3 degree

Cursors and Measuremen

t

Voltage Measurement

Vpp, Vamp, Vmax, Vmin, Vtop, Vmid, Vbase, Vavg,
Vrms, Vcrms, Preshoot, Overshoot
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Time Measurement

Frequency, Period, Rise Time, Fall Time, Positive Width,
Negative Width, Duty Cycle

Cursors Measurement

Horizontal ,Vertical, Track, Cross

Waveform Signal Process

+,-, X,+, FFT, Invert

Voltage Range

500uV to 10V/div @ x 1 probe

5mV to 100V/div @ x 10 probe

50mV to 1000V/div @ x 100 probe

500mV to 10000V/div @ x 1000 probe

5V to 100000V/div @ x 10000 probe

Others

Cursor Time/frequency difference, voltage difference

FFT Rectangular, Hanning, Hamming, Blackman Window
MATH Addition, subtraction, multiplication, division
AUTOSET Yes(=30Hz)

Interface USB 2.0

Power Source DC 12v

Volume 175 x 105 x 25 (mm)

Weight 1.5Kg
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Appendix B: Accessories

X1, X10 two passive probes. The passive probes have a 6MHz
bandwidth (rated 100Vrms CAT Ill) when the switch is in the X1

Wm position, and a maximum bandwidth (rated 300Vrms CAT II)

)4 when the switch is in the X10 position. Each probe consists of all

necessary fittings.

A USB line, used to connect external devices with USB interface

;ﬁ like a printer or to establish communications between PC and
the oscilloscope.

Two gator clip lines.

A Switching Adaptor with Output is 12V DC.

A software installation CD and it contains the user manual for
the oscilloscopes.

Appendix C: General Maintenance

General Care
Do not store or leave the oscilloscope where the device will be exposed to direct sunlight
for long periods of time.

Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or
solvents.

To avoid damages to the surface of the device or probes not use any abrasive or chemical
cleaning agents.

Cleaning

Inspect the device and probes as often as operating conditions require. Make sure the
device disconnect form all power sources.

To clean the exterior surface, perform the following steps:

1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.
Use care to avoid scratching the clear glass display filter.

2. Use a soft cloth dampened with water to clean the device.
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